Hey everyone! I recently had the opportunity to get trained on the updated Smart Notebook Software and I thought I’d share some of the things that I was introduced to.

SMART NOTEBOOK TRAINING Notes:

A couple odds and ends......

To Activate Smart Software:

- If you have not opened this at some point this year, it will ask you to activate the software. Smart Software can be activated by opening the software itself. This can be done two ways:
  - You can use the recommended setting of activating via the internet or entering the product key.
  - If registering via the internet, the software will ask for some district credentials. It will then attempt to locate the district key.
  - If everything works out, the key will be applied and you’re in business.
  - If you are more comfortable with entering the key, you can manually it: NC-2AASW-ANQ37-4AH3S-AUBIC-AAA. This will give you access to most of the Smart Notebook “bells and whistles”.
  - If you have any difficulty registering your product, please let me know and I will be glad to assist.
  - You may also notice that Smart Upgrade will give you a 40 day trial of their software. This is normal and does not mean that something was entered improperly.

- Flash Player-Smart Notebook is no longer supporting Flash Player. This means that any older Smart Notebook files that includes things like rolling dice, random student generators, etc. will no longer work. At this point, Smart Notebook does not have anything comparable to Flash. However, they have added some new features to soften the blow. I will tell you about those later.

- Also, just as an FYI, Epson has its own stripped down version of Notebook that is installed on our laptops.

- It is recommended that teachers use only Smart Notebook. Using both, Epson and Smart, at the same time will disable your pens/writing instruments on Smart Notebook, rendering the software useless. Please understand that everything the bare bones Epson version is capable of doing Smart Notebook is also able to do as well.
Tools, Toolbars, and Tips:

During our discussion, we reviewed the tool bar and tabs that Smart Notebook uses. I’m going to highlight some of these tools.

**Display options**
- From this icon, you can choose how to display the information on Notebook.
- You have some different options including sheet size, transparency, and showing the sheet full size.
- One special option to make note of: **Dual Page Display**
  - Choosing this option allows you to view two sheets side-by-side. Useful for comparing/contrasting.

**Monster Icon**
- Under the “monster” icon you will find the LAB activities.
- The LAB activities are built for ease of use and student engagement. Many of the activities have templates that can be used to create game shows, matching activities, and lots of other quick practice/assessment activities.
- Also, from this icon, class rosters can be created and imported into these activities.

  - To add rosters: Click on the icon in the upper right hand. Once open, use the drop down box to select student list. Add/drop students as needed.
  - To edit LAB activities: In the upper right hand corner, there will be three options. Choose the pen (last icon) to edit.
Breakdown of LAB Activities:

1. **Fill in the Blanks**: Students drag words or numbers into the blanks. It teaches deduction, composition and memory.
2. **Game Show**: Students take turns answering multiple choice and true/false questions. This activity can be teacher paced.
3. **Match ‘Em Up**: Matching activity that teaches one-to-one correspondence and memory.
4. **Rank Order**: Students arrange items in ranked order to learn about comparison, deduction, sequencing, and arrangement.
5. **Shout it Out**: Students use their devices to contribute text or images. A brainstorming activity for generating ideas. (Please note-separate devices needed to use. i.e., Chromebooks and IPads)
6. **Super Sort**: Students sort items into two categories. This activity teaches classification and grouping.
7. **Flip Out**: Teaches students one-to-one correspondence, memory and vocabulary.
8. **Label Reveal**: Students learn the names or specific parts of an image. It teaches memory and deduction.
9. **Monster Quiz**: Progression quiz with multiple choice and true or false questions. Students work in teams on devices. (Please note-separate devices needed to use. i.e., Chromebooks or IPads.)
10. **Response 2**: Students answer multiple choice questions, multiple answer questions, poll/opinions, short answer and true/false questions. (Please note-separate devices needed to use. i.e., Chromebooks or IPads.) This function can also be found by using the icon.
11. **Speedup**: Racing quiz with multiple choice and true or false questions. It encourages competition and quick-thinking.

**Special note**: To easily access and create student rosters for the activities that require a device, go to [classlab.com](http://classlab.com). This will enable you to create class lists and link them to class activities. Students can then pull up your unique id and have access to what activity the class is working on.

![Puzzle Piece Icon](puzzle-piece-icon.png)

- Under the puzzle piece icon, you will find options for creating concept maps.
- You can use these maps to show relationships between various topics.

**Special Note**: When writing on the concept map, you can circle the target word and it will be turned into a box that can be moved and manipulated within the concept map.
Many newer additions/tweaks to the Notebook Software can be found on the left hand side toolbar.

Smart Notebook comes with built in pictures/clip art that can be used in your activities. However, with the recent addition of a few new choices, you now have a much broader selection of media.

Under the puzzle piece on the left hand side, you can see what you have access to.
Image Web Search

- The image search is now done through Microsoft Bing.
- Searches are moved through the Microsoft filtering algorithm. That being said, be aware that the algorithm does not catch everything. Use a little extra caution when searching “live” in front of your class.

YouTube

- Smart Notebook now offers the ability to add videos to your discussions through YouTube.
- When the video is added to your presentation, the class will only see the media. They will not see the suggested, trending, or other videos as seen when using specifically YouTube’s website.
- Again, as with the Image Web Search, do your searching ahead of time instead of a “live” search. This will limit the chances of having any inappropriate content.

Activity Builder:

- The Activity Builder enables you to create matching activities, sorting activities, labeling activities, games and more using your own content.

Lesson Recorder:

- This feature lets your record and playback your activity on the Smart Notebook Software.

Smart Blocks:

- This option allows you to create a math lesson using various inputs and outputs. Students can even make their own problems and solutions.

A Few More Things......

Smart Exchange

All of the features we’ve discussed so far will help you enhance and create engaging lessons. If you are looking for files that have already been created, sign up for Smart Exchange.

- Smart Exchange is a community of Smart Notebook users who create, upload, and share many lessons and ideas.
- You can visit http://exchange.smarttech.com and create your own account. Here you can search by subject, grade, or topic.
- The account is free and could save you some time.
Smart Amp

Smart is beginning to develop a new browser-based, device neutral site that would work just like the Smart Notebook software on our PCs. This site will allow anyone to use a web browser to access these files. The link for this site is www.smartamp.com.

- When you initially visit this site, you can sign-in with your Google account and it will link to Smart Amp.
- In Smart Amp, you will be able to create classes and workspaces that are similar to Prezi.
- Students can access this workspace by scanning a QR code (provided by Smart Amp) and do all of their work within the browser.
- Smart Amp can be set up like a slide show and shared with students. Also, Control can be passed off to students, allowing them to control the pacing of the lesson.
- You can also add quizzes and activities to Smart Amp. Allowing for quick and informative assessments.

I hope you found my notes informative. I’m also attaching some slides from the presentation. I think that they will be helpful. As always, I’ll be available if you have any questions!

-Wade
Tour the user interface: Toolbar

Tour the user interface: Tabs

**Page sorter**: View, sort and manage thumbnails of all the pages in this file

**Gallery**: Access images, backgrounds, multimedia content, files and pages

**Attachments**: Insert attachments to this file

**Properties**: View and change the options for the selected object

**Add-ons**: Access SMART Notebook software add-ons

- Move tabs to the left or right edge of the window
- Move to previous or next page
- Add or delete pages
Lesson Activity Builder (LAB)

Accessing a LAB activity

Tap Lesson Activity on the Insert menu

OR

Tap the Lesson Activity Builder toolbar button

Adding a LAB activity to a page

1. Scroll through the available activities and tap Add this activity.
2. Select one of the activity options (if applicable) and tap Add this Activity.
3. Add content to the content boxes, and then tap Next.
4. Add a game component if desired, and then tap Finish to add the activity to your page.

- Tap to reset the activity.
- Tap to edit the activity details and components.

What’s new: Concept Mapping

Accessing Concept Mapping

Tap Add-ons and select Concept Mapping to create the first node.

Creating a concept map

- Tap + to add a node.
- Double-click inside a node to add details.

Tip

Use ink or images when you add a node to your concept map. Write or draw on the page, circle the ink to create a node, and then connect it to another node. Add an image to the page, circle the image to create a node, and then connect it to another node.
Add content: Integrated and external features

**Attachments** tab
- Insert a copy of a file
- Insert a hyperlink
- Insert a shortcut to a file

**Gallery** tab
- **Gallery Essentials:** Access thousands of images
- **Lesson Activity Toolkit:** Access activities, games, and examples
- **SMART Exchange:** Download lesson plans and other classroom content

**Add-ons** tab

**Add-on Manager**

**Insert** menu
- Use **Lesson Activity Builder**
- Add a sound file
- Use **Measurement Tool** to add a ruler, protractors or a compass
- Add an Internet browser window

Create and manage: .notebook files

**Creating a file**
Open SMART Notebook software to create a new file automatically

**Saving a file automatically**

**Printing a file**
Create and manage: Pages

Tips for menu items

Insert Blank Page: Insert a blank page after the selected page

Note: You can also use Add Page.

Rename page: Double-click a page to rename it

Reset Page: Reset page to its last saved state

Clone Page: Create an exact copy of the selected page

Paste Page: Paste a page you’ve cut or copied after the selected page

Screen Shade: Place a screen shade on selected page and use the resize handles to move the shade

Add Page to Gallery: Copy selected page to Gallery

Notebook Files and Pages for use as a template

Other tips

Rearrange pages: Press a page thumbnail, drag the thumbnail to a new position until you see a blue line, and then release the thumbnail.

Extend pages: Select View > Extend page and tap On to extend the page. (Select View > Zoom if you’re viewing Entire Page and change to another view.)

Create and manage content: Tables and tools

Tables
Tap the Table button, move the pointer over the grid to highlight the number of columns and rows, and then tap the screen or click with the mouse to open the table on the page.

Tools
Select tool: Tap Select and then tap any object on the page to select and manage it.

Tap the other tool buttons to view all the options for new content.
Create and manage content: Pens tool

Tools (continued)

Pens tool tips
- **Magic Pen**: Write notes that fade after a few seconds
- **Shape Recognition Pen**: Draw a shape which the software recognizes and adds to the page
- **Creative Pen**: Tap Creative Pen and then the Properties tab. Select Use a custom stamp image and then Browse to locate the custom image.
- **Text Pen**: Write notes that convert to text automatically and edit the notes with Text Pen mark-ups.

Manage objects

**Types of objects**
Shapes, polygons, text, images, tables, links, thumbnails, and so on.

**Select objects**
Tap Select and then tap any object on your page to select it.

**Manage objects**
- **Rotation handle**: Rotate object
- **Menu arrow**: Display Commands menu
- **Resize handle**: Resize object

**Menu arrow > Commands menu**
- **Show/Hide vertices, interior angles and lengths**: Use these options on certain shapes and polygons
- **Divide Shape**: Divide circles, rectangles and squares to illustrate fractions
- **Lock**: Lock an object and limit or prevent its modification, movement or rotation
- **Link To Tool**: Link an object to the Select tool, Pens tool and Eraser tool, to create a custom tool on the page
- **Sound**: Add an MP3 file to an object
What’s improved: Built-in shapes and polygon features

Accessing shapes and polygon features

- **Irregular Polygons**: Tap **Irregular Polygons** on the Tools menu.
- **Polygons tool**: Tap **Regular Polygons** on the toolbar.
- **Divide Shape** (for circles, rectangles and squares)
  1. Tap an object to select it.
  2. Tap \( \text{Divide Shape} \) to open the Commands menu.
  3. Tap **Divide Shape**.
  4. Select the number of sections, and then tap **OK**.

- **Show/Hide Vertices, Interior Angles and Side Lengths**
  1. Tap an object to select it.
  2. Tap \( \text{Show/Hide Vertices} \) to open the Commands menu.
  3. Tap **Show/Hide** to select the option you want to show.
  4. Select the number of sections, and then tap **OK**.

Use classroom presentation tools

- **Screen shade**: Tap **Show/Hide Screen Shade** on the toolbar to place a screen shade on selected page. Use the resize handles \( \text{Screen Shade} \) to move the shade.
- **Magic pen**: Tap **Pen** \( \text{Pen} \) and then under **Pen Types**, tap **Magic Pen** \( \text{Magic Pen} \).
  - Draw a square or rectangle on your screen to open a magnification window.
  - Draw a circle or oval on your screen to open a spotlight.
- **Text Pen**: Tap **Pen** \( \text{Pen} \) and then under **Pen Types**, tap **Text Pen** \( \text{Text Pen} \).
  Write notes that automatically convert to text as you work without touching a keyboard.
- **Link to Tool**: Tap **Link to Tool** on an objects **Commands** menu.
  Link an object to the **Select tool**, **Pen tool** or **Eraser tool**, to create a custom tool that you can place anywhere on the page.
- **SMART Blocks**: Tap **Add-ons** \( \text{Add-ons} \) and then **SMART Blocks** \( \text{SMART Blocks} \).
  Drag and drop a smart block to your page, write with the **Pen** \( \text{Pen} \), and connect what you’ve written to the smart block.
- **Measurement tools**: Tap **Measurement Tools** \( \text{Measurement Tools} \) to insert a ruler, protractor or compass onto a page.
Additional Resources
https://www.youtube.com/user/SMARTClassrooms
https://www.youtube.com/user/smarted2ed
https://training.smarttech.com/